OpenSSL vulnerability closed

As of 09:00 GMT on April 9, all Printers Website servers have been upgraded to the latest version of OpenSSL: 1.0.1g. With this latest upgrade, Printers Websites are not vulnerable to the "heartbleed" exploit of OpenSSL.